Plattformkompatibilität Polycom Trio und SoundStation IP

Polycom Trio und SoundStation IP Conference Phone-Partner

Polycom arbeitet gemeinsam mit seinen Polycom Trio und SoundStation IP Conference Phone-Partnern an der Interoperabilität mit den neuesten Versionen wichtiger Plattformen. Die folgenden Partner haben die Interoperabilität von Polycom Trio und SoundStation IP-Konferenztelefonen mit ihren IP-Telefonplattformen verifiziert. AUFGRUND DER ZAHLREICHEN KOMBINATIONSMÖGLICHKEITEN ÜBERNIMMT POLYCOM KEINE GARANTIE BEZÜGLICH DER INTEROPERABILITÄT SPEZIELLER HARDWARE- ODER SOFTWAREPRODUKTE.

Da sich Polycom für offene Standards einsetzt und der Großteil der UC-Software konsistent für die gesamte SoundStation IP-Produktreihe genutzt wird, gehen wir davon aus, dass Interoperabilität für alle SoundStation IP-Modelle und neuere, große Versionen besteht, auch wenn sie in der nachfolgenden Tabelle nicht aufgeführt sind (können diese jedoch nicht garantieren). Wie bei allen SoundStation IP-Produkten stehen unseren Kunden für technische Fragen, Produktinformationen und Problemen mit Interoperabilität unsere VoIP-zertifizierten Polycom Channel Partner zur Verfügung.

Untitled Document

Partner

Plattform

Plattformversion

SoundStation IP

Weitere Informationen:

5000

6000

7000

Duo

Trio 8X00

Software-Versionsnummer

Alcatel-Lucent
(Allianz- und Anwendungspartnerprogramm)

OmniPCX Enterprise

11.2

4.0.4

5.4.4

Klicken Sie hier

OmniPCX Enterprise

10.1

4.0.x

-

Klicken Sie hier

OmniPCX Enterprise

9

3.0.2

-

Klicken Sie hier

Avaya DevConnect Compliance Tested

Aura® Communication Manager

8.0

5.7.2 AB

Klicken Sie hier

7.0

5.4.0 AA

Klicken Sie hier

6.2

4.0.x

-

Klicken Sie hier

6

3.3.1

3.3.1

-

Klicken Sie hier

5.1

3.1.2

-

Klicken Sie hier

10.1 Software

5.5.3 AA

Klicken Sie hier

IP Office

9.1 software

-

5.4.3AA

Klicken Sie hier

8.0 software

4.0.x

-

Klicken Sie hier

6.1 software

3.3.1

3.3.1

Klicken Sie hier

5.0 software

3.1.3

Klicken Sie hier

SE13

3.2.0.0157

Klicken Sie hier

CS 2100/SL100 PBX

7.5

4.0.x

Klicken Sie hier

CS 1000

3
IEEE5 (L050V00.2.0.1)

3.1.2

Klicken Sie hier

S5500 (ACB) Integral Enterprise

10.5

4.0.x

Klicken Sie hier

BroadSoft

Broadworks

R20

5.4.0

R17 SP2/R18 SP1

4.0.1

Cisco*

Cisco® Unified Communications Manager

10.5

4.0.x

5.4.0

Klicken Sie hier

9.1.x

4.0.x

 

8.6.x

4.0.x

Klicken Sie hier

Deltapath

frSIP UC

3.3.x

4.0.x

5.4.3 Rev AD

Klicken Sie hier

VMC

3.3.x

4.0.x

5.4.3 Rev AD

Klicken Sie hier

Trio Connector

3.3.1

5.4.3 Rev AD

Klicken Sie hier

Genesys

PureCloud

4.0.12

5.4.2

PureEngage

N/A

N/A

PureConnect

4.0.8

MetaSwitch

CFS

8.3

4.0.11

5.5.2

Microsoft

Microsoft® Lync™

2013

4.1.x

4.1.x

5.4.0

Klicken Sie hier

2010

4.1.x

4.1x

Klicken Sie hier

4.1

3.2.x

3.2.x

Klicken Sie hier

Mitel (Technologiepartner)

Mitel MCD

4

3.1.x

3.1.x

Klicken Sie hier

4

3.3.x

3.3.x

Klicken Sie hier

Mitel 5000 CP

10.1

3.2.x

3.2.x

Klicken Sie hier

Mitel 3300 ICP

10

3.1.x

Klicken Sie hier

9

3.1.x

Klicken Sie hier

V1.0

4.0.x

Klicken Sie hier

NetSapiens

SNAP

1225/V35

4.0.9

5.4.1

UNIFY
(Technology Partner Program; formerly Siemens Enterprise Communications)

OpenScape Voice

V9.0

TBD

Klicken Sie hier

V8.0

TBD

V7.0

4.0.x

Klicken Sie hier

V6.0

4.0.1

Klicken Sie hier

V5.0

4.0.1

Klicken Sie hier

OpenScape 4000 (fmrly HiPath 4000)

V8.0

TBD

Klicken Sie hier

V7.0

5.4.2AA

V6.0

3.3.0 / Duo: 4.0.x

Klicken Sie hier

V5.0

3.3.0

3.3.0

Klicken Sie hier

V4.0

3.1.1

Klicken Sie hier

OpenScape Business

V8.0

4.0.x

Klicken Sie hier

HiPath 3000

V8.0

3.3.1 / Duo: 4.0.x

Klicken Sie hier

OpenScape Office LX/MX

V3.0

4.0.x

Klicken Sie hier

V2.0

3.3.1

Klicken Sie hier

* Tested by Polycom